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A YouTube element has been excluded from this version of the text. You can view it online here:
http://textbooks.whatcom.edu/medmsoffice/?p=5

“Getting Started with Windows 10” (2:41 minutes) © Goodwill  Community Foundation. This video
includes information on:

Signing in to Windows 10
Navigating the desktop
Opening applications and working with files
Searching for files and adjusting your settings

 

http://textbooks.whatcom.edu/medmsoffice/?p=5#pb-interactive-content
https://edu.gcfglobal.org/en/windows10/getting-started-with-windows-10/1/
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Start Windows 10
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Navigate the Desktop and Start Menu
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Point, Click, and Drag
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Start an App

text

Work with a Window
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Manage Multiple Windows
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Use Buttons, Menues, and Dialog Boxes
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Navigating and Formatting a
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Formatting Texts and Paragraphs
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11
Overview of Microsoft Excel (chap for
review)
NOREEN BROWN, BARBARA LAVE, JULIE ROMEY, MARY SCHATZ, AND DIANE
SHINGLEDECKER

Learning Objectives

Examine the value of using Excel to make decisions.1.
Learn how to start Excel.2.
Become familiar with the Excel workbook.3.
Understand how to navigate worksheets.4.
Examine the Excel Ribbon.5.
Examine the right-click menu options.6.
Learn how to save workbooks.7.
Examine the Status Bar.8.
Become familiar with the features in the Excel Help window.9.

Microsoft®  Office  contains  a  variety  of  tools  that  help  people  accomplish  many  personal  and
professional objectives. Microsoft Excel is perhaps the most versatile and widely used of all the Office
applications. No matter which career path you choose, you will likely need to use Excel to accomplish
your professional objectives, some of which may occur daily. This chapter provides an overview of the
Excel application along with an orientation for accessing the commands and features of an Excel
workbook.

Making Decisions with Excel

Taking a very simple view, Excel is a tool that allows you to enter quantitative data into an electronic
spreadsheet to apply one or many mathematical computations. These computations ultimately convert



Microsoft Office for Medical Professionals

25

that  quantitative  data  into  information.  The information produced in  Excel  can be used to  make
decisions  in  both  professional  and  personal  contexts.  For  example,  employees  can  use  Excel  to
determine how much inventory to buy for a clothing retailer, how much medication to administer to a
patient, or how much money to spend to stay within a budget. With respect to personal decisions, you
can use Excel to determine how much money you can spend on a house, how much you can spend on
car lease payments, or how much you need to save to reach your retirement goals. We will demonstrate
how you can use Excel to make these decisions and many more throughout this text.

Figure  1.1  shows  a  completed  Excel  worksheet  that  will  be  constructed  in  this  chapter.  The
information  shown in  this  worksheet  is  top-line  sales  data  for  a  hypothetical  merchandise  retail
company. The worksheet data can help this retailer determine the number of salespeople needed for
each month, how much inventory is needed to satisfy sales, and what types of products should be
purchased.

Figure 1.1 Example of an Excel Worksheet

Starting Excel

Locate Excel on your computer.1.
Click Microsoft Excel to launch the Excel application and present you with workbook options.2.
Click the first option; “Blank Workbook”.3.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image1-2.png
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The Excel Workbook

Once Excel is started, a blank workbook will open on your screen. A workbook is an Excel file that
contains one or more worksheets (sometimes referred to as spreadsheets). Excel will assign a file name
to the workbook, such as Book1, Book2, Book3, and so on, depending on how many new workbooks
are opened. Figure 1.2 shows a blank workbook after starting Excel. Take some time to familiarize
yourself with this screen. Your screen may be slightly different based on the version you’re using.

Figure 1.2 Blank Workbook

Your workbook should already be maximized (or shown at full size) once Excel is started, as shown
in Figure 1.2. However, if your screen looks like Figure 1.3 after starting Excel, you should click the
Maximize button, as shown in the figure.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image2.png
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Figure 1.3 Restored Worksheet

Navigating Worksheets

Data are entered and managed in an Excel worksheet. The worksheet contains several rectangles called
cells for entering numeric and nonnumeric data. Each cell in an Excel worksheet contains an address,
which is defined by a column letter followed by a row number. For example, the cell that is currently
activated in Figure 1.3 is A1. This would be referred to as cell location A1 or cell reference A1. The
following steps explain how you can navigate in an Excel worksheet:

Place your mouse pointer over cell D5 and left click.1.
Check to make sure column letter D and row number 5 are highlighted, as shown in Figure 1.4.2.

Note:  Your highlighted column letter and row number may be different than figure shown.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image3.png
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Figure 1.4 Activating a Cell Location

Move the mouse pointer to cell A1.1.
Click and hold the left mouse button and drag the mouse pointer back to cell D5.2.
Release the left mouse button. You should see several cells highlighted, as shown in Figure 1.5.3.

This  is  referred to as  a  cell  range  and is  documented as follows:  A1:D5.  Any two cell  locations
separated by a colon are known as a cell range. The first cell is the top left corner of the range, and the
second cell is the lower right corner of the range.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image4.png
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Figure 1.5 Highlighting a Range of Cells

At the bottom of the screen, you’ll see worksheets. Depending on your version of Excel, you will see1.
either three as displayed above or just one. If you only have one sheet, click the “Insert Worksheet”

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image5.png


Microsoft Office for Medical Professionals

30

to add a worksheet. Depending on your version, you instead may have a + sign; a click on the +
adds an additional worksheet as well. This is how you open or add a worksheet within a workbook.
Add another worksheet so that you now have three sheets displaying here.
Click the Sheet1 worksheet tab at the bottom of the worksheet to return to the worksheet shown2.
in Figure 1.5.

Keyboard Shortcuts

Basic Worksheet Navigation

Use the arrow keys on your keyboard to activate cells on the worksheet.
Hold the SHIFT key and press the arrow keys on your keyboard to highlight a range of cells in a worksheet.
Hold the CTRL key while pressing the PAGE DOWN or PAGE UP keys to open other worksheets in a

workbook.

The Excel Ribbon

Excel’s features and commands are found in the Ribbon, which is the upper area of the Excel screen
that contains several tabs running across the top. Each tab provides access to a different set of Excel
commands. Figure 1.6  shows the commands available in the Home tab of the Ribbon.  Table 1.1
“Command Overview for Each Tab of the Ribbon” provides an overview of the commands that are
found in each tab of the Ribbon.

Figure 1.6 Home Tab of Ribbon

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/Figure_1.6_Ribbon_for_Excel-1.png
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Table 1.1 Command Overview for Each Tab of the Ribbon

Tab Name Description of Commands

File
Also known as the Backstage view of the Excel workbook. Contains all commands for opening,
closing, saving, and creating new Excel workbooks. Includes print commands, document
properties, e-mailing options, and help features. The default settings and options are also found in
this tab.

Home
Contains the most frequently used Excel commands. Formatting commands are found in this tab
along with commands for cutting, copying, pasting, and for inserting and deleting rows and
columns.

Insert Used to insert objects such as charts, pictures, shapes, PivotTables, Internet links, symbols, or
text boxes.

Page Layout Contains commands used to prepare a worksheet for printing. Also includes commands used to
show and print the gridlines on a worksheet.

Formulas Includes commands for adding mathematical functions to a worksheet. Also contains tools for
auditing mathematical formulas.

Data Used when working with external data sources such as Microsoft® Access®, text files, or the
Internet. Also contains sorting commands and access to scenario tools.

Review Includes Spelling and Track Changes features. Also contains protection features to password
protect worksheets or workbooks.

View Used to adjust the visual appearance of a workbook. Common commands include the Zoom and
Page Layout view.

The Ribbon shown in Figure 1.6 is full, or maximized. The benefit of having a full Ribbon is that the
commands are always visible while you are developing a worksheet. However, depending on the screen
dimensions of your computer, you may find that the Ribbon takes up too much vertical space on your
worksheet. If this is the case, you can minimize the Ribbon by clicking the button shown in Figure 1.6.
When minimized, the Ribbon will show only the tabs and not the command buttons. When you click on a
tab, the command buttons will appear until you select a command or click anywhere on your worksheet.

Keyboard Shortcuts

Minimizing or Maximizing the Ribbon

Hold down the CTRL key and press the F1 key.
Hold down the CTRL key and press the F1 key again to maximize the Ribbon.
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Quick Access Toolbar and Right-Click Menu

The Quick Access Toolbar is found at the upper left side of the Excel screen above the Ribbon, as shown
in Figure 1.7. This area provides access to the most frequently used commands, such as Save and
Undo. You also can customize the Quick Access Toolbar by adding commands that you use on a regular
basis. By placing these commands in the Quick Access Toolbar, you do not have to navigate through the
Ribbon to find them. To customize the Quick Access Toolbar, click the down arrow as shown in Figure
1.7. This will open a menu of commands that you can add to the Quick Access Toolbar. If you do not see
the command you are looking for on the list, select the More Commands option.

Figure 1.7 Customizing the Quick Access Toolbar

In addition to the Ribbon and Quick Access Toolbar, you can also access commands by right clicking
anywhere on the worksheet. Figure 1.8 shows an example of the commands available in the right-click

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image7.png


Microsoft Office for Medical Professionals

33

menu.

Figure 1.8 Right-Click Menu

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image8.png
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The File Tab

The File tab is also known as the Backstage view of the workbook. It contains a variety of features and
commands related to the workbook that is currently open, new workbooks, or workbooks stored in other
locations on your computer or network. Figure 1.9 shows the options available in the File tab or
Backstage view. To leave the Backstage view and return to the worksheet, click the arrow in the upper
left-hand corner as shown below.

Figure 1.9 File Tab or Backstage View of a Workbook

Included in the File tab are the default settings for the Excel application that can be accessed and
modified by clicking the Options button. Figure 1.10 shows the Excel Options window, which gives you
access to settings such as the default font style, font size, and the number of worksheets that appear in
new workbooks.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/Figure-1-9.png
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Figure 1.10 Excel Options Window

Saving Workbooks (Save As)

Once you create a new workbook, you will need to change the file name and choose a location on your
computer or network to save that file. It is important to remember where you save this workbook on
your computer or network as you will be using this file in the Section 1.2 “Entering, Editing, and
Managing Data”  to construct the workbook shown in Figure 1.1.  The process of saving can be
different with different versions of Excel.  Please be sure you follow the steps for the version of Excel
you are using. The following steps explain how to save a new workbook and assign it a file name.

Saving Workbooks in Excel 2013

If you have not done so already, open a blank workbook in Excel.1.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image10.png
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When saving your workbook for the first time, click the File tab.2.
Click the Save As button in the upper left side of the Backstage view window. This will open the3.
Save As dialog box, as shown in Figure 1.11.
Click in the File Name box at the bottom of the Save As dialog box and use the BACKSPACE key to4.
remove the current default name of the workbook.
Type the file name:  CH1 GMW Sales Data.5.
Click the Desktop button on the left side of the Save As dialog box if you wish to save this file on6.
your desktop. If you want to save this workbook in a different location, such as a USB drive, select
your preferred location.
Click the Save button on the lower right side of the Save As dialog box.7.
As you continue to work on your workbook, you will want to Save frequently by click either the8.
Save button on the Home ribbon; or by selecting the Save option from the File menu.

Figure 1.11 Save As Dialog Box in Excel 2013

Saving Workbooks in Excel 2016

If you have not done so already, open a blank workbook in Excel.1.
Click the File tab and then the Save As button in the left side of the Backstage view window. This2.
will open the Save As dialog box.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image11.png
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Determine a location for saving on your computer by clicking Browse on the left side to open the3.
Save As dialog box.
Click in the File Name box near the bottom of the Save As dialog box. Type the new file name: CH14.
GMW Sales Data
Review the settings in the screen for correctness and click the Save button.5.

Figure 1.12 Save As Dialog in 2016

Keyboard Shortcuts

Save As

Press the F12 key and use the tab and arrow keys to navigate around the Save As dialog box. Use the
ENTER key to make a selection.

Or press the ALT key on your keyboard. You will see letters and numbers, called Key Tips, appear on the
Ribbon. Press the F key on your keyboard for the File tab and then the A key. This will open the Save As

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/Figure_1.12_Save_As_Dialog_Box_in_2016.png
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dialog box.

Skill Refresher

Saving Workbooks (Save As)

Click the File tab on the Ribbon.1.
Click the Save As option.2.
Select a location on your PC.3.
Click in the File name box and type a new file name if needed.4.
Click the down arrow next to the “Save as type” box and select the appropriate file type if needed.5.
Click the Save button.6.

The Status Bar

The Status Bar is located below the worksheet tabs on the Excel screen (see Figure 1.13). It displays a
variety of information, such as the status of certain keys on your keyboard (e.g., CAPS LOCK), the
available views for a workbook, the magnification of the screen, and mathematical functions that can be
performed when data are highlighted on a worksheet. You can customize the Status Bar as follows:

Place the mouse pointer over any area of the Status Bar and right click to display the “Customize1.
Status Bar” list of options (see Figure 1.13).
Select the Caps Lock option from the menu (see Figure 1.13).2.
Press the CAPS LOCK key on your keyboard. You will see the Caps Lock indicator on the lower3.
right side of the Status Bar.
Press the CAPS LOCK on your keyboard again. The indicator on the Status Bar goes away.4.
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Figure 1.13 Customizing the Status Bar

Excel Help

The Help feature provides extensive information about the Excel application. Although some of this
information may be stored on your computer,  the Help window will  automatically  connect  to the
Internet, if you have a live connection, to provide you with resources that can answer most of your
questions. You can open the Excel Help window by clicking the question mark in the upper right area of
the screen or ribbon. With newer versions of Excel, use the query box to enter your question and select
from helpful option links or select the question mark from the dropdown list to launch Excel Help
windows.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image14.png
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Figure 1.14 Excel Help Window

Keyboard Shortcuts

Excel Help

Press the F1 key on your keyboard.

Key Takeaways

Excel is a powerful tool for processing data for the purposes of making decisions.
You can find Excel commands throughout the tabs in the Ribbon.
You can customize the Quick Access Toolbar by adding commands you frequently use.
You can add or remove the information that is displayed on the Status Bar.
The Help window provides you with extensive information about Excel.

Attribution

Adapted by Barbara Lave from How to Use Microsoft Excel: The Careers in Practice Series, adapted by
The Saylor Foundation without attribution as requested by the work’s original creator or licensee, and

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/10/1.14_Excel_Help_Window-e1476835435461.png
https://saylordotorg.github.io/text_how-to-use-microsoft-excel-v1.1/index.html
https://www.saylor.org
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licensed under CC BY-NC-SA 3.0.
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12
Working with Formulas and Functions
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13
Entering, Editing, and Managing Data
(chap for review)
NOREEN BROWN, BARBARA LAVE, JULIE ROMEY, MARY SCHATZ, AND DIANE
SHINGLEDECKER

Learning Objectives

Understand how to enter data into a worksheet.1.
Examine how to edit data in a worksheet.2.
Examine how Auto Fill is used when entering data.3.
Understand how to delete data from a worksheet and use the Undo command.4.
Examine how to adjust column widths and row heights in a worksheet.5.
Understand how to hide columns and rows in a worksheet.6.
Examine how to insert columns and rows into a worksheet.7.
Understand how to delete columns and rows from a worksheet.8.
Learn how to move data to different locations in a worksheet.9.

In this section, we will begin the development of the workbook shown in Figure 1.1. The skills covered
in this  section are typically  used in the early  stages of  developing one or more worksheets in a
workbook.

Entering Data

You  will  begin  building  the  workbook  shown in  Figure 1.1  by  manually  entering  data  into  the
worksheet. The following steps explain how the column headings in Row 2 are typed into the worksheet:

Click cell location A2 on the worksheet.1.
Type the word Month.2.
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Press the RIGHT ARROW key. This will enter the word into cell A2 and activate the next cell to the3.
right.
Type Unit Sales and press the RIGHT ARROW key.4.
Repeat step 4 for the words Average Price and then again for Sales Dollars.5.

Figure 1.15 shows how your worksheet should appear after you have typed the column headings into
Row 2. Notice that the word Price in cell location C2 is not visible. This is because the column is too
narrow to fit the entry you typed. We will examine formatting techniques to correct this problem in the
next section.

 

Figure 1.15 Entering Column Headings into a Worksheet

Integrity Check

Column Headings

It is critical to include column headings that accurately describe the data in each column of a worksheet. In
professional environments, you will likely be sharing Excel workbooks with coworkers. Good column headings
reduce the chance of someone misinterpreting the data contained in a worksheet, which could lead to costly errors
depending on your career.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image1-11.png
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Click cell location B3.1.
Type the number 2670 and press the ENTER key. After you press the ENTER key, cell B4 will be2.
activated. Using the ENTER key is an efficient way to enter data vertically down a column.
Enter the following numbers in cells B4 through3.
B14: 2160, 515, 590, 1030, 2875, 2700, 900, 775, 1180, 1800, and 3560.
Click cell location C3.4.
Type the number 9.99 and press the ENTER key.5.
Enter the following numbers in cells C4 through6.
C14: 12.49, 14.99, 17.49, 14.99, 12.49, 9.99, 19.99, 19.99, 19.99, 17.49, and 14.99.
Activate cell location D3.7.
Type the number 26685 and press the ENTER key.8.
Enter the following numbers in cells D4 through9.
D14: 26937, 7701, 10269, 15405, 35916, 26937, 17958, 15708, 23562, 31416, and 53370.
When finished, check that the data you entered matches Figure 1.16.10.

Why?

Avoid Formatting Symbols When Entering Numbers

When typing numbers into an Excel worksheet, it is best to avoid adding any formatting symbols such as dollar
signs and commas. Although Excel allows you to add these symbols while typing numbers, it slows down the process
of entering data. It is more efficient to use Excel’s formatting features to add these symbols to numbers after you
type them into a worksheet.

Integrity Check

Data Entry

It is very important to proofread your worksheet carefully, especially when you have entered numbers.
Transposing numbers when entering data manually into a worksheet is a common error. For example, the number
563 could be transposed to 536. Such errors can seriously compromise the integrity of your workbook.
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Integrity Check

Figure 1.16 shows how your worksheet should appear after entering the data. Check your numbers carefully to
make sure they are accurately entered into the worksheet.

Figure 1.16  Completed Data Entry for Columns B, C, and D

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image2-5.png


Microsoft Office for Medical Professionals

47

Editing Data

Data that has been entered in a cell can be changed by double clicking the cell location or using
the Formula Bar. You may have noticed that as you were typing data into a cell location, the data you
typed appeared in the Formula Bar. The Formula Bar can be used for entering data into cells as well as
for editing data that already exists in a cell. The following steps provide an example of entering and
then editing data that has been entered into a cell location:

Click cell A15 in the Sheet1 worksheet.1.
Type the abbreviation Tot and press the ENTER key.2.
Click cell A15.3.
Move the mouse pointer up to the Formula Bar. You will see the pointer turn into a cursor. Move4.
the cursor to the end of the abbreviation Tot and left click.
Type the letters al to complete the word Total.5.
Click the checkmark to the left of the Formula Bar (see Figure 1.17). This will enter the change6.
into the cell.
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Figure 1.17 Using the Formula Bar to Edit and Enter Data

 
Double click cell A15.7.
Add a space after the word Total and type the word Sales.8.
Press the ENTER key.9.

Keyboard Shortcuts

Editing Data in a Cell

Activate the cell that is to be edited and press the F2 key on your keyboard.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image3-4.png
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Auto Fill

The Auto Fill feature is a valuable tool when manually entering data into a worksheet. This feature has
many uses, but it is most beneficial when you are entering data in a defined sequence, such as the
numbers 2, 4, 6, 8, and so on, or nonnumeric data such as the days of the week or months of the year.
The following steps demonstrate how Auto Fill can be used to enter the months of the year in Column A:

Click cell A3 in the Sheet1 worksheet.1.
Type the word January and press the ENTER key.2.
Activate cell A3 again.3.
Move the mouse pointer to the lower right corner of cell A3. You will see a small square in this4.
corner of the cell; this is called the Fill Handle (See Figure 1.18) When the mouse pointer gets
close to the Fill Handle, the white block plus sign will turn into a black plus sign.

Figure 1.18 Fill Handle

Left click and drag the Fill Handle to cell A14. Notice that the Auto Fill tip box indicates what month
will be placed into each cell (see Figure 1.19). Release the left mouse button when the tip box reads
“December.”

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image4-4.png
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Figure 1.19  Using Auto Fill to Enter the Months of the Year

Once you release the left mouse button, all twelve months of the year should appear in the cell range
A3:A14, as shown in Figure 1.20. You will also see the Auto Fill Options button. By clicking this button,
you have several options for inserting data into a group of cells.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image5-5.png
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Figure 1.20 Auto Fill Options Button

Click the Auto Fill Options button.1.
Click the Copy Cells option. This will change the months in the range A4:A14 to January.2.
Click the Auto Fill Options button again.3.
Click the Fill Months option to return the months of the year to the cell range A4:A14. The Fill4.
Series option will provide the same result.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image6-5.png
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Deleting Data and the Undo Command

There are several methods for removing data from a worksheet, a few of which are demonstrated here.
With each method, you use the Undo command. This is a helpful command in the event you mistakenly
remove data from your worksheet. The following steps demonstrate how you can delete data from a cell
or range of cells:

Click cell C2 by placing the mouse pointer over the cell and clicking the left mouse button.1.
Press the DELETE key on your keyboard. This removes the contents of the cell.2.
Highlight the range C3:C14 by placing the mouse pointer over cell C3. Then left click and drag the3.
mouse pointer down to cell C14.
Place the mouse pointer over the Fill Handle. You will see the white block plus sign change to a4.
black plus sign.
Click and drag the mouse pointer up to cell C3 (see Figure 1.21). Release the mouse button. The5.
contents in the range C3:C14 will be removed.
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Figure 1.21  Using Auto Fill to Delete Contents of Cell

Click the Undo button in the Quick Access Toolbar (see Figure 1.2). This should replace the data in1.
the range C3:C14.
Click the Undo button again. This should replace the data in cell C2.2.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image7-5.png
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Keyboard Shortcuts

Undo Command

Hold down the CTRL key while pressing the letter Z on your keyboard.
Highlight the range C2:C14 by placing the mouse pointer over cell C2. Then left click and drag the mouse

pointer down to cell C14.
Click the Clear button in the Home tab of the Ribbon, which is next to the Cells group of commands

(see Figure 1.22). This opens a drop-down menu that contains several options for removing or clearing data
from a cell. Notice that you also have options for clearing just the formats in a cell or the hyperlinks in a cell.

Click the Clear All option. This removes the data in the cell range.
Click the Undo button. This replaces the data in the range C2:C14.

 

Figure 1.22 Clear Command Drop-Down Menu

Adjusting Columns and Rows

There are a few entries in the worksheet that appear cut off.  For example, the last letter of the
word September cannot be seen in cell A11. This is because the column is too narrow for this word. The
columns and rows on an Excel worksheet can be adjusted to accommodate the data that is being

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image8-5.png
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entered into a cell. The following steps explain how to adjust the column widths and row heights in a
worksheet:

Bring the mouse pointer between Column A and Column B in the Sheet1 worksheet, as shown1.
in Figure 1.23. You will see the white block plus sign turn into double arrows.
Click and drag the column to the right so the entire word September in cell A11 can be seen. As2.
you drag the column, you will see the column width tip box. This box displays the number of
characters that will fit into the column using the Calibri 11-point font which is the default setting
for font/size.
Release the left mouse button.3.

 

Figure 1.23 Adjusting Column Widths

You may find that using the click-and-drag method is inefficient if you need to set a specific character
width for one or more columns. Steps 1 through 6 illustrate a second method for adjusting column
widths when using a specific number of characters:

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image9-5.png


Microsoft Office for Medical Professionals

56

Click any cell location in Column A by moving the mouse pointer over a cell location and clicking1.
the left mouse button. You can highlight cell locations in multiple columns if you are setting the
same character width for more than one column.
In the Home tab of the Ribbon, left click the Format button in the Cells group.2.
Click the Column Width option from the drop-down menu. This will open the Column Width dialog3.
box.
Type the number 13 and click the OK button on the Column Width dialog box. This will set Column4.
A to this character width (see Figure 1.24).
Once again bring the mouse pointer between Column A and Column B so that the double arrow5.
pointer displays and then double-click to activate AutoFit. This features adjusts the column width
based on the longest entry in the column.
Use the Column Width dialog box (step 6 above) to reset the width to 13.6.

Figure 1.24 Column Width Dialog Box

Keyboard Shortcuts

Column Width

Press the ALT key on your keyboard, then press the letters H, O, and W one at a time.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image10-4.png
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Steps 1 through 4 demonstrate how to adjust row height, which is similar to adjusting column width:

Click cell A15 by placing the mouse pointer over the cell and clicking the left mouse button.1.
In the Home tab of the Ribbon, left click the Format button in the Cells group.2.
Click the Row Height option from the drop-down menu. This will open the Row Height dialog box.3.
Type the number 24 and click the OK button on the Row Height dialog box. This will set Row 15 to4.
a height of 24 points. A point is equivalent to approximately 1/72 of an inch. This adjustment in row
height was made to create space between the totals for this worksheet and the rest of the data.

Keyboard Shortcuts

Row Height

Press the ALT key on your keyboard, then press the letters H, O, and H one at a time.

Figure 1.25 shows the appearance of the worksheet after Column A and Row 15 are adjusted.
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Figure 1.25 GMW Sales Data with Column A and Row 15 Adjusted

Skill Refresher

Adjusting Columns and Rows

Activate at least one cell in the row or column you are adjusting.1.
Click the Home tab of the Ribbon.2.
Click the Format button in the Cells group.3.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image11-5.png
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Click either Row Height or Column Width from the drop-down menu.4.
Enter the Row Height in points or Column Width in characters in the dialog box.5.
Click the OK button.6.

 

Hiding Columns and Rows

In addition to adjusting the columns and rows on a worksheet, you can also hide columns and rows. This
is a useful technique for enhancing the visual appearance of a worksheet that contains data that is not
necessary to  display.  These features  will  be  demonstrated using the GMW Sales  Data workbook.
However, there is no need to have hidden columns or rows for this worksheet. The use of these skills
here will be for demonstration purposes only.

Click cell C1 in the Sheet1 worksheet by placing the mouse pointer over the cell location and1.
clicking the left mouse button.
Click the Format button in the Home tab of the Ribbon.2.
Place the mouse pointer over the Hide & Unhide option in the drop-down menu. This will open a3.
submenu of options.
Click the Hide Columns option in the submenu of options (see Figure 1.26). This will hide Column4.
C.

 

Figure 1.26 Hide & Unhide Submenu

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image12-5.png
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Keyboard Shortcuts

Hiding Columns

Hold down the CTRL key while pressing the number 0 on your keyboard.

Figure 1.27 shows the workbook with Column C hidden in the Sheet1 worksheet. You can tell a column
is hidden by the missing letter C.

 

Figure 1.27 Hidden Column

To unhide a column, follow these steps:

Highlight the range B1:D1 by activating cell B1 and clicking and dragging over to cell D1.1.
Click the Format button in the Home tab of the Ribbon.2.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/1-2-fig-1-27.jpg
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Place the mouse pointer over the Hide & Unhide option in the drop-down menu.3.
Click the Unhide Columns option in the submenu of options. Column C will now be visible on the4.
worksheet.

Keyboard Shortcuts

Unhiding Columns

Highlight cells on either side of the hidden column(s), then hold down the CTRL key and the SHIFT key
while pressing the close parenthesis key ()) on your keyboard.

The following steps demonstrate how to hide rows, which is similar to hiding columns:

Click cell A3 in the Sheet1 worksheet by placing the mouse pointer over the cell location and1.
clicking the left mouse button.
Click the Format button in the Home tab of the Ribbon.2.
Place the mouse pointer over the Hide & Unhide option in the drop-down menu. This will open a3.
submenu of options.
Click the Hide Rows option in the submenu of options. This will hide Row 3.4.

Keyboard Shortcuts

Hiding Rows

Hold down the CTRL key while pressing the number 9 key on your keyboard.

To unhide a row, follow these steps:

Highlight the range A2:A4 by activating cell A2 and clicking and dragging over to cell A4.1.
Click the Format button in the Home tab of the Ribbon.2.
Place the mouse pointer over the Hide & Unhide option in the drop-down menu.3.
Click the Unhide Rows option in the submenu of options. Row 3 will now be visible on the4.
worksheet.



Microsoft Office for Medical Professionals

62

Keyboard Shortcuts

Unhiding Rows

Highlight cells above and below the hidden row(s), then hold down the CTRL key and the SHIFT key while
pressing the open parenthesis key (() on your keyboard.

 

Integrity Check

Hidden Rows and Columns

In most careers, it is common for professionals to use Excel workbooks that have been designed by a coworker.
Before you use a workbook developed by someone else, always check for hidden rows and columns. You can quickly
see whether a row or column is hidden if a row number or column letter is missing.

Skill Refresher

Hiding Columns and Rows

Activate at least one cell in the row(s) or column(s) you are hiding.1.
Click the Home tab of the Ribbon.2.
Click the Format button in the Cells group.3.
Place the mouse pointer over the Hide & Unhide option.4.
Click either the Hide Rows or Hide Columns option.5.
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Skill Refresher

Unhiding Columns and Rows

Highlight the cells above and below the hidden row(s) or to the left and right of the hidden column(s).1.
Click the Home tab of the Ribbon.2.
Click the Format button in the Cells group.3.
Place the mouse pointer over the Hide & Unhide option.4.
Click either the Unhide Rows or Unhide Columns option.5.

Inserting Columns and Rows

Using Excel workbooks that have been created by others is a very efficient way to work because it
eliminates the need to create data worksheets from scratch. However, you may find that to accomplish
your goals, you need to add additional columns or rows of data. In this case, you can insert blank
columns or rows into a worksheet. The following steps demonstrate how to do this:

Click cell C1 in the Sheet1 worksheet by placing the mouse pointer over the cell location and1.
clicking the left mouse button.
Click the down arrow on the Insert button in the Home tab of the Ribbon (see Figure 1.28).2.

Figure 1.28 Insert Button (Down Arrow)

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/1-2-fig-1-28.jpg
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Click the Insert Sheet Columns option from the drop-down menu (see Figure 1.29). A blank3.
column will be inserted to the left of Column C. The contents that were previously in Column C now
appear in Column D. Note that columns are always inserted to the left of the activated cell.

Figure 1.29 Insert Drop-Down Menu

 

Keyboard Shortcuts

Inserting Columns

Press the ALT key and then the letters H, I, and C one at a time. A column will be inserted to the left of
the activated cell.

Click cell A3 in the Sheet1 worksheet by placing the mouse pointer over the cell location and4.
clicking the left mouse button.
Click the down arrow on the Insert button in the Home tab of the Ribbon (see Figure 1.28).5.
Click the Insert Sheet Rows option from the drop-down menu (see Figure 1.29). A blank row will6.
be inserted above Row 3. The contents that were previously in Row 3 now appear in Row 4. Note
that rows are always inserted above the activated cell.

Keyboard Shortcuts

Inserting Rows

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/1-2-fig-1-29.jpg
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Press the ALT key and then the letters H, I, and R one at a time. A row will be inserted above the activated
cell.

Skill Refresher

Inserting Columns and Rows

Activate the cell to the right of the desired blank column or below the desired blank row.1.
Click the Home tab of the Ribbon.2.
Click the down arrow on the Insert button in the Cells group.3.
Click either the Insert Sheet Columns or Insert Sheet Rows option.4.

Moving Data

Once data are entered into a worksheet, you have the ability to move it to different locations. The
following steps demonstrate how to move data to different locations on a worksheet:

Highlight the range D2:D15 by activating cell D2 and clicking and dragging down to cell D15.1.
Bring the mouse pointer to the left edge of cell D2. You will see the white block plus sign change to2.
cross arrows (see Figure 1.30). This indicates that you can left click and drag the data to a new
location.



Microsoft Office for Medical Professionals

66

Figure 1.30 Moving Data

 
Left Click and drag the mouse pointer to cell C2.3.
Release the left mouse button. The data now appears in Column C.4.
Click the Undo button in the Quick Access Toolbar. This moves the data back to Column D.5.

Integrity Check

Moving Data

Before moving data on a worksheet, make sure you identify all the components that belong with the series you are
moving. For example, if you are moving a column of data, make sure the column heading is included. Also, make
sure all values are highlighted in the column before moving it.

 

Deleting Columns and Rows

You may need to delete entire columns or rows of data from a worksheet. This need may arise if you
need to remove either blank columns or rows from a worksheet or columns and rows that contain data.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/1-2-fig-1-30.jpg
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The methods for removing cell contents were covered earlier and can be used to delete unwanted data.
However, if you do not want a blank row or column in your workbook, you can delete it using the
following steps:

Click cell A3 by placing the mouse pointer over the cell location and clicking the left mouse button.1.
Click the down arrow on the Delete button in the Cells group in the Home tab of the Ribbon.2.
Click the Delete Sheet Rows option from the drop-down menu (see Figure 1.31). This removes Row3.
3 and shifts all the data (below Row 2) in the worksheet up one row.

Keyboard Shortcuts

Deleting Rows

Press the ALT key and then the letters H, D, and R one at a time. The row with the activated cell will
be deleted.

Figure 1.31 Delete Drop-Down Menu

 
Click cell C1 by placing the mouse pointer over the cell location and clicking the left mouse button.4.
Click the down arrow on the Delete button in the Cells group in the Home tab of the Ribbon.5.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/1-2-fig-1-31.jpg
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Click the Delete Sheet Columns option from the drop-down menu (see Figure 1.31). This removes6.
Column C and shifts all the data in the worksheet (to the right of Column B) over one column to the
left.
Save the changes to your workbook by clicking either the Save button on the Home ribbon; or by7.
selecting the Save option from the File menu.

Keyboard Shortcuts

Deleting Columns

Press the ALT key and then the letters H, D, and C one at a time. The column with the activated cell will be
deleted.

Skill Refresher

Deleting Columns and Rows

Activate any cell in the row or column that is to be deleted.1.
Click the Home tab of the Ribbon.2.
Click the down arrow on the Delete button in the Cells group.3.
Click either the Delete Sheet Columns or the Delete Sheet Rows option.4.

Key Takeaways

Column headings should be used in a worksheet and should accurately describe the data contained in each
column.

Using symbols such as dollar signs when entering numbers into a worksheet can slow down the data entry
process.

Worksheets must be carefully proofread when data has been manually entered.
The Undo command is a valuable tool for recovering data that was deleted from a worksheet.
When using a worksheet that was developed by someone else, look carefully for hidden columns or rows.
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14
Formatting a Worksheet
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15
Formatting and Data Analysis (chap
for review)
NOREEN BROWN, BARBARA LAVE, JULIE ROMEY, MARY SCHATZ, AND DIANE
SHINGLEDECKER

Learning Objectives

Use formatting techniques as introduced in the Excel Spreadsheet Guidelines to enhance the appearance of1.
a worksheet.

Understand how to align data in cell locations.2.
Examine how to enter multiple lines of text in a cell location.3.
Understand how to add borders to a worksheet.4.
Examine how to use the AutoSum feature to calculate totals.5.
Use the Cut, Copy, and Paste commands to manipulate the data on a worksheet.6.
Understand how to move, rename, insert, and delete worksheet tabs.7.

This section addresses formatting commands that can be used to enhance the visual appearance of a
worksheet. It also provides an introduction to mathematical calculations. The skills introduced in this
section will give you powerful tools for analyzing the data that we have been working with in this
workbook  and  will  highlight  how  Excel  is  used  to  make  key  decisions  in  virtually  any  career.
Additionally, Excel Spreadsheet Guidelines for format and appearance will be introduced as a format for
the course and spreadsheets submitted.

Formatting Data and Cells

Enhancing the visual appearance of a worksheet is a critical step in creating a valuable tool for you or
your coworkers when making key decisions. There are accepted professional formatting standards when
spreadsheets contain only currency data. For this course, we will use the following Excel Guidelines for
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Formatting. The first figure displays how to use Accounting number format when ALL figures are
currency. Only the first row of data and the totals should be formatted with the Accounting format.  The
other data should be formatted with Comma style.  There also needs to be a Top Border above the
numbers in the total row.  If any of the numbers have cents, you need to format all of the data with two
decimal places.

Figure 1.31a

Often, your Excel spreadsheet will contain values that are both currency and non-currency in nature.
When that is the case, you’ll want to use the guidelines in the following figure:
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Figure 1.31b

The following steps demonstrate several  fundamental  formatting skills  that  will  be applied to the
workbook that we are developing for this chapter. Several of these formatting skills are identical to
ones that you may have already used in other Microsoft applications such as Microsoft® Word® or
Microsoft® PowerPoint®.

Highlight the range A2:D2 in the Sheet1 worksheet by placing the mouse pointer over cell A21.
and left clicking and dragging to cell D2. Click the Bold button in the Font group of commands
in the Home tab of the ribbon.
Click the Border button in the Font group of commands in the Home tab of the Ribbon2.
(see Figure 1.32). Select the Bottom Border option from the list to achieve the goal of a
border on the bottom of row 2 below the column headings.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image2-1.png


Microsoft Office for Medical Professionals

74

Figure 1.32 Font Group of Commands

 

Keyboard Shortcuts

Bold Format

Hold the CTRL key while pressing the letter B on your keyboard.

Highlight the range A15:D15 by placing the mouse pointer over cell A15 and left clicking and3.
dragging to cell D15.
Click the Bold button in the Font group of commands in the Home tab of the Ribbon.4.
Click the Border button in the Font group of commands in the Home tab of the Ribbon5.
(see Figure 1.32). Select the Top Border option from the list to achieve the goal of a border on
the top of row 15 where totals will eventually display.
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Keyboard Shortcuts

Italics Format

Hold the CTRL key while pressing the letter I on your keyboard.

 

Keyboard Shortcuts

Underline Format

Hold the CTRL key while pressing the letter U on your keyboard.

 

Why?

Format Column Headings and Totals

Applying formatting enhancements to the column headings and column totals in a worksheet is a very
important technique, especially if you are sharing a workbook with other people. These formatting
techniques allow users of the worksheet to clearly see the column headings that define the data. In
addition, the column totals usually contain the most important data on a worksheet with respect to
making decisions, and formatting techniques allow users to quickly see this information.

 

Highlight the range B3:B14 by placing the mouse pointer over cell B3 and left clicking and1.
dragging down to cell B14.
Click the Comma Style button in the Number group of commands in the Home tab of the Ribbon.2.
This feature adds a comma as well as two decimal places. (see Figure 1.33).
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Figure 1.33 Number Group of Commands

Since the figures in this range do not include cents, click the Decrease Decimal button in the3.
Number group of commands in the Home tab of the Ribbon two times (see Figure 1.33).
The numbers will also be reduced to zero decimal places.4.
Highlight the range C3:C14 by placing the mouse pointer over cell C3 and left clicking and5.
dragging down to cell C14.
Click the Accounting Number Format button in the Number group of commands in the Home tab of6.
the Ribbon (see Figure 1.33). This will add the US currency symbol and two decimal places to the
values. This format is common when working with pricing data. As discussed above in the
Formatting Data and Cells section, you will want to use Accounting format on all values in this
range since the worksheet contains non-currency as well as currency data.
Highlight the range D3:D14 by placing the mouse pointer over cell D3 and left clicking and7.
dragging down to cell D14.
Again, select the Accounting Number Format; this will add the US currency symbol to the values as8.
well as two decimal places.
Click the Decrease Decimal button in the Number group of commands in the Home tab of the9.
Ribbon.
This will add the US currency symbol to the values and reduce the decimal places to zero since10.
there are no cents in these figures.
Highlight the range A1:D1 by placing the mouse pointer over cell A1 and left clicking and dragging11.
over to cell D1.
Click the down arrow next to the Fill Color button in the Font group of commands in the Home tab12.
of the Ribbon (see Figure 1.34). This will prepare the range for a worksheet title.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image4-1.png
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Figure 1.34 Fill Color Palette

 
Click the Blue, Accent 1, Darker 25% color from the palette (see Figure 1.34). Notice that as you13.
move the mouse pointer over the color palette, you will see a preview of how the color will appear
in the highlighted cells. Experiment with this feature.
Click on A1 and enter the worksheet title: General Merchandise World and click on the check mark14.
in the formula bar to enter this information.
Since the black font is difficult to read on the blue background, you’ll change the font color to be15.
more visible. Click the down arrow next to the Font Color button in the Font group of commands in
the Home tab of the Ribbon; select White as the font color for this range (see Figure 1.32).
Highlight the range A1:D15 by placing the mouse pointer over cell A1 and left clicking and16.
dragging down to cell D15.
Click the drop-down arrow on the right side of the Font button in the Home tab of the Ribbon;17.
select Arial as the font for this range. (see Figure 1.32).
Notice that as you move the mouse pointer over the font style options, you can see the font change18.
in the highlighted cells.
Expand the column width of Column D to 14 characters.19.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/1-3-fig-1-34-1.jpg
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Why?

Pound Signs (####) Appear in Columns

When a column is too narrow for a long number, Excel will automatically convert the number to a series of pound
signs (####). In the case of words or text data, Excel will only show the characters that fit in the column. However,
this is not the case with numeric data because it can give the appearance of a number that is much smaller than
what is actually in the cell. To remove the pound signs, increase the width of the column.

 

Figure 1.35  shows how the Sheet1 worksheet should appear after the formatting techniques are
applied.

Figure 1.35 Formatting Techniques Applied

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/Figure_1.35_Formatting_Techniques_Appllied.png
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Data Alignment (Wrap Text, Merge Cells, and
Center)

The skills presented in this segment show how data are aligned within cell locations. For example, text
and numbers can be centered in a cell location, left justified, right justified, and so on. In some cases
you may want to stack multiword text entries vertically in a cell instead of expanding the width of a
column. This is referred to as wrapping text. These skills are demonstrated in the following steps:

Highlight the range B2:D2 by placing the mouse pointer over cell B2 and left clicking and dragging1.
over to cell D2.
Click the Center button in the Alignment group of commands in the Home tab of the Ribbon2.
(see Figure 1.36). This will center the column headings in each cell location.

Figure 1.36 Alignment Group in Home Tab

 
Click the Wrap Text button in the Alignment group (see Figure 1.36). The height of Row 23.
automatically expands, and the words that were cut off because the columns were too narrow are
now stacked vertically.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image7-1.png
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Keyboard Shortcuts

Wrap Text

Press the ALT key and then the letters H and W one at a time.

Why?

Wrap Text

The benefit of using the Wrap Text command is that it significantly reduces the need to expand the column
width to accommodate multiword column headings. The problem with increasing the column width is that you
may reduce the amount of data that can fit on a piece of paper or one screen. This makes it cumbersome to
analyze the data in the worksheet and could increase the time it takes to make a decision.

Highlight the range A1:D1 by placing the mouse pointer over cell A1 and left clicking and dragging4.
over to cell D1.
Click the down arrow on the right side of the Merge & Center button in the Alignment group of5.
commands in the Home tab of the Ribbon.
Left click the Merge & Center option (see Figure 1.37). This will create one large cell location6.
running across the top of the data set.

Keyboard Shortcuts

Merge Commands

Merge & Center: Press the ALT key and then the letters H, M, and C one at a time.
Merge Cells: Press the ALT key and then the letters H, M, and M one at a time.
Unmerge Cells: Press the ALT key and then the letters H, M, and U one at a time.
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Figure 1.37 Merge Cell Drop-Down Menu

Why?

Merge & Center

One of the most common reasons the Merge & Center command is used is to center the title of a worksheet
directly above the columns of data. Once the cells above the column headings are merged, a title can be centered
above the columns of data. It is very difficult to center the title over the columns of data if the cells are not merged.

 

Figure 1.38 shows the Sheet1 worksheet with the data alignment commands applied. The reason for
merging the cells in the range A1:D1 will become apparent in the next segment.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image8-1.png
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Figure 1.38 Sheet1 with Data Alignment Features Added

 

Skill Refresher

Wrap Text

Activate the cell or range of cells that contain text data.1.
Click the Home tab of the Ribbon.2.
Click the Wrap Text button.3.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/Figure_1.38_Sheet1_with_Data_Alignment_Features_Added.png
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Skill Refresher

Merge Cells

Highlight a range of cells that will be merged.1.
Click the Home tab of the Ribbon.2.
Click the down arrow next to the Merge & Center button.3.
Select an option from the Merge & Center list.4.

Entering Multiple Lines of Text

In the Sheet1 worksheet, the cells in the range A1:D1 were merged for the purposes of adding a title to
the worksheet. This worksheet will contain both a title and a subtitle. The following steps explain how
you can enter text into a cell and determine where you want the second line of text to begin:

Activate cell A1 in the Sheet1 worksheet by placing the mouse pointer over cell A1 and clicking the1.
left mouse button. Since the cells were merged, clicking cell A1 will automatically activate the
range A1:D1. Position your mouse to the end of the title, directly after the “d” in the word “World”
and double-click to get a cursor (flashing I-beam).
Hold down the ALT key and press the ENTER key. This will start a new line of text in this cell2.
location.
Type the text Retail Sales (in millions) and press the ENTER key.3.
Select cell A1. Then click the Italics and Bold buttons in the Font group of commands in the Home4.
tab of the Ribbon.
Increase the height of Row 1 to 30 points. Once the row height is increased, all the text typed into5.
the cell will be visible (see Figure 1.39).
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Figure 1.39 Title & Subtitle Added to the Worksheet

 

Skill Refresher

Entering Multiple Lines of Text

Activate a cell location.1.
Type the first line of text.2.
Hold down the ALT key and press the ENTER key.3.
Type the second line of text and press the ENTER key.4.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/Figure-1.39-Title-and-Subtitle-Added.png
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Borders (Adding Lines to a Worksheet)

In Excel, adding custom lines to a worksheet is known as adding borders. Borders are different from the
grid lines that appear on a worksheet and that define the perimeter of the cell locations. The Borders
command lets you add a variety of line styles to a worksheet that can make reading the worksheet much
easier.  The following steps illustrate methods for adding preset borders and custom borders to a
worksheet:

Click the down arrow to the right of the Borders button in the Font group of commands in the1.
Home page of the Ribbon to view border options. (see Figure 1.40).Figure 1.40 Borders Drop-
Down Menu

Highlight the range A1:D15. Left click the All Borders option from the Borders drop-down menu2.
(see Figure 1.40). This will add vertical and horizontal lines to the range A1:D15.
Highlight the range A2:D2 by placing the mouse pointer over cell A2 and left clicking and dragging3.
over to cell D2.
Click the down arrow to the right of the Borders button.4.
Left click the Thick Bottom Border option from the Borders drop-down menu.5.
Highlight the range A14:D14 and apply a Thick Bottom Border from the drop-down menu. The thick6.
border will help maintain the Excel Formatting Guidelines.
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Highlight the range A1:D15.7.
Click the down arrow to the right of the Borders button.8.
Click More Borders… at the bottom of the List.9.
This will open the Format Cells dialog box (see Figure 1.41). You can access all formatting10.
commands in Excel through this dialog box.
In the Style section of the Borders tab, left click the thickest line style (see Figure 1.41).11.
Left click the Outline button in the Presets section (see Figure 1.41).12.
Click the OK button at the bottom of the dialog box (see Figure 1.41).13.

 

Figure 1.41 Borders Tab of the Format Cells Dialog Box

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image12-1.png
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Figure 1.42 Borders Added to the Sheet1 Worksheet

 

Skill Refresher

Preset Borders

Highlight a range of cells that require borders.1.
Click the Home tab of the Ribbon.2.
Click the down arrow next to the Borders button.3.
Select an option from the preset borders list.4.

Custom Borders

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/1-3-fig-1-42.jpg
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Highlight a range of cells that require borders.1.
Click the Home tab of the Ribbon.2.
Click the down arrow next to the Borders button.3.
Select the More Borders option at the bottom of the options list.4.
Select a line style and line color.5.
Select a placement option.6.
Click the OK button on the dialog box.7.

 

AutoSum

You will see at the bottom of Figure 1.42 that Row 15 is intended to show the totals for the data in this
worksheet.  Applying  mathematical  computations  to  a  range  of  cells  is  accomplished
through functions in Excel. Chapter 2 “Mathematical Computations” will review mathematical formulas
and functions in detail. However, the following steps will demonstrate how you can quickly sum the
values in a column of data using the AutoSum command:

Activate cell B15 in the Sheet1 worksheet.1.
Click the Formulas tab of the Ribbon.2.
Click the down arrow below the AutoSum button in the Function Library group of commands3.
(see Figure 1.43). Note that the AutoSum button can also be found in the Editing group of
commands in the Home tab of the Ribbon.
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Figure 1.43 AutoSum Drop-Down List

 
Click the Sum option from the AutoSum drop-down menu. The first click will display a flashing4.
marquee around the range. Click the check mark next to the Formula bar to complete the function.
Excel will provide a total for the values in the Unit Sales column.5.
Activate cell D15. It would not make sense to total the averages in column C so C15 will be left6.
blank.
Repeat steps 3 through 5 to sum the values in the Sales Dollars column (see Figure 1.44).7.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image14-1.png
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Figure 1.44 Totals Added to the Sheet1 Worksheet

Skill Refresher

AutoSum

Highlight a cell location below or to the right of a range of cells that contain numeric values.1.
Click the Formulas tab of the Ribbon.2.
Click the down arrow below the AutoSum button.3.
Select a mathematical function from the list.4.

Moving, Renaming, Inserting, and Deleting
Worksheets

The default names for the worksheet tabs at the bottom of workbook are Sheet1, Sheet2, and so on.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image15-1.png
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However, you can change the worksheet tab names to identify the data you are using in a workbook.
Additionally, you can change the order in which the worksheet tabs appear in the workbook. The
following steps explain how to rename and move the worksheets in a workbook:

With the left mouse button, double click the Sheet1 worksheet tab at the bottom of the1.
workbook (see Figure 1.45). Type the name Sales by Month.
Press the ENTER key on your keyboard.2.
With the left mouse button, double click the Sheet2 worksheet tab at the bottom of the3.
workbook.
Type the name Unit Sales Rank to prepare the worksheet for future use.4.
Press the ENTER key on your keyboard.5.

Figure 1.45 Renaming a Worksheet Tab

 
Click the Sheet3 worksheet tab.6.
Click the Home tab of the Ribbon.7.
Click the down arrow on the Delete button in the Cells group of commands.8.
Click the Delete Sheet option from the drop-down list. This removes the unneeded worksheet.9.
Click the Delete button on the Delete warning box (if a warning box appears).10.
Complete the steps above to delete the newly named Unit Sales Rank worksheet since it’s11.
decided that worksheet is also unnecessary so that you are left with just one worksheet.
Save the changes to your workbook by clicking either the Save button on the Home ribbon; or12.
by selecting the Save option from the File menu.

 

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image16.png
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Integrity Check

Deleting Worksheets

Be very cautious when deleting worksheets that contain data. Once a worksheet is deleted, you cannot use the
Undo command to bring the sheet back. Deleting a worksheet is a permanent command.

 

Keyboard Shortcuts

Inserting New Worksheets

Press the SHIFT key and then the F11 key on your keyboard.

Figure 1.46 shows the final appearance of the GMW Sales workbook.

 

Figure 1.46 Final Appearance of the GMW Sales Workbook

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image17.png
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Skill Refresher

Renaming Worksheets

Double click the worksheet tab.1.
Type the new name.2.
Press the ENTER key.3.

Moving Worksheets

Left click the worksheet tab.1.
Drag it to the desired position.2.

Deleting Worksheets

Open the worksheet to be deleted.1.
Click the Home tab of the Ribbon.2.
Click the down arrow on the Delete button.3.
Select the Delete Sheet option.4.
Click Delete on the warning box.5.

Key Takeaways

Formatting skills are critical for creating worksheets that are easy to read and have a professional
appearance.

A series of pound signs (####) in a cell location indicates that the column is too narrow to display the
number entered.

Using the Wrap Text command allows you to stack multiword column headings vertically in a cell location,
reducing the need to expand column widths.

Use the Merge & Center command to center the title of a worksheet directly over the columns that contain
data.

Adding borders or lines will make your worksheet easier to read and helps to separate the data in each
column and row.

You cannot use the Undo command to bring back a worksheet that has been deleted.
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Attribution

Adapted by Barbara Lave from How to Use Microsoft Excel: The Careers in Practice Series, adapted by
The Saylor Foundation without attribution as requested by the work’s original creator or licensee, and
licensed under CC BY-NC-SA 3.0.
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16
Working with Charts

A YouTube element has been excluded from this version of the text. You can view it online here:
http://textbooks.whatcom.edu/medmsoffice/?p=56

 

 

http://textbooks.whatcom.edu/medmsoffice/?p=56#pb-interactive-content
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17
Printing (chap for review)
NOREEN BROWN, BARBARA LAVE, JULIE ROMEY, MARY SCHATZ, AND DIANE
SHINGLEDECKER

Learning Objectives

Use the Page Layout tab to prepare a worksheet for printing.
Add headers and footers to a printed worksheet.
Examine how to print worksheets and workbooks.

Once you have completed a workbook, it is good practice to select the appropriate settings for printing.
These settings are in the Page Layout tab of the Ribbon and discussed in this section of the chapter.

Page Setup

Before you can properly print the worksheets in a workbook, you must establish appropriate settings.
The following steps explain several of the commands in the Page Layout tab of the Ribbon used to
prepare a worksheet for printing:

Open the CH1 GMW Sales workbook, if it is not already open.1.
Click the Page Layout tab of the Ribbon.2.
Click the Margins button in the Page Setup group of commands. This will open a drop-down list of3.
options for setting the margins of your printed document.
Click the Wide option from the Margins drop-down list. (see Figure 1.47)4.
Click the Orientation button in the Page Setup and select Landscape.5.
Click on the arrow to the bottom right of the Page Setup category to launch the Page Setup options6.
dialog box.
Click the Margins tab and locate “Center on Page”. Click the boxes to Horizontally and Vertically7.
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center the data on the worksheet. Click OK.

Why?

Use Print Settings

Because professionals often share Excel workbooks, it is a good practice to select the appropriate print settings in
the Page Layout tab even if you do not intend to print the worksheets in a workbook. It can be extremely frustrating
for recipients of a workbook who wish to print your worksheets to find that the necessary print settings have not
been selected. This may reflect poorly on your attention to detail, especially if the recipient of the workbook is your
boss.
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Figure 1.47 Page Layout Commands for Printing

Table 1.2 Printing Resources: Purpose and Use for Page Setup Commands

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/image1-4.png
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Command Purpose Use

Margins

Sets the top, bottom, right, and
left margin space for the printed
document

1. Click the Page Layout tab of the Ribbon.

2. Click the Margin button.

3. Click one of the preset margin options or click Custom
Margins.

Orientation

Sets the orientation of the
printed document to either
portrait or landscape

1. Click the Page Layout tab of the Ribbon.

2. Click the Orientation button.

3. Click one of the preset orientation options.

Size
Sets the paper size for the
printed document

1. Click the Page Layout tab of the Ribbon.

2. Click the Size button.

3. Click one of the preset paper size options or click More Paper
Sizes.

Print Area

Used for printing only a specific
area or range of cells on a
worksheet

1. Highlight the range of cells on a worksheet that you wish to
print.

2. Click the Page Layout tab of the Ribbon.

3. Click the Print Area button.

4. Click the Set Print Area option from the drop-down list.

Breaks
Allows you to manually set the
page breaks on a worksheet

1. Activate a cell on the worksheet where the page break should
be placed. Breaks are created above and to the left of the
activated cell.

2. Click the Page Layout tab of the Ribbon.

3. Click the Breaks button.

4. Click the Insert Page Break option from the drop-down list.

Background
Adds a picture behind the cell
locations in a worksheet

1. Click the Page Layout tab of the Ribbon.

2. Click the Background button.

3. Select a picture stored on your computer or network.

Print Titles

Used when printing large data
sets that are several pages long.
This command will repeat the
column headings at the top of
each printed page.

1. Click the Page Layout tab of the Ribbon.

2. Click the Print Titles button.

3. Click in the Rows to Repeat at Top input box in the Page Setup
dialog box.

4. Click any cell in the row that contains the column headings for
your worksheet.

5. Click the OK button at the bottom of the Page Setup dialog
box.

Headers and Footers

When printing  worksheets  from Excel,  it  is  common to  add  headers  and  footers  to  the  printed
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document. Information in the header or footer could include the date, page number, file name, company
name, and so on. The following steps explain how to add headers and footers to the GMW Sales Data
workbook:

Click the Insert Ribbon and click on Header & Footer at the right end of the ribbon (located in the1.
Text group). You will see the Design tab added to the Ribbon; this is used for creating the headers
and footers for the printed worksheet. Also, this will convert the view of the worksheet from Normal
to Page Layout (see Figure 1.48). This Page Layout view makes adding Headers & Footers easy
and provides key features to incorporate.

Figure 1.48 Design Tab for Creating Headers and Footers

 
Type your name in the center section of the Header.2.
Place the mouse pointer over the left section of the Header and left click (see Figure 1.48).3.
Click the Current Date button in the Header & Footer Elements group of commands in the Design4.
tab of the Ribbon. This view will display as &[Date] until printed or until you return to normal view.
Click the Go to Footer button in the Navigation group of commands in the Design tab of the Ribbon.5.
Place the mouse pointer over the far right section of the footer and left click.6.
Click the Page Number button (you may need to click on the Design tab again) in the Header &7.
Footer Elements group of commands in the Design tab of the Ribbon. This view will display as
&[Page] until printed or until you return to normal view.
Click any cell location outside the header or footer area. The Design tab for creating headers and8.
footers will disappear.
Click the Normal view button in the lower right side of the Status Bar (see Figure 1.49).9.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/1-3-fig-1-48.jpg
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Figure 1.49 Worksheet in Page Layout View

Printing Worksheets and Workbooks

Once you have established the print settings for the worksheets in a workbook and have added headers
and footers, you are ready to print your worksheets. The following steps explain how to print the
worksheets in the GMW Sales workbook:

Click the File tab on the Ribbon.1.
Click the Print option on the left side of the Backstage view (see Figure 1.50). On the right side of2.
the Backstage view, you will be able to see a preview of your printed worksheet.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/1-3-fig-1-49-1.jpg
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Figure 1.50 Backstage View Print option

Click the Print Active Sheets button in the Print section of the Backstage view (see Figure 1.50).3.
If your instructor has asked you to print your work, click the Print button.4.
Click the Home tab of the Ribbon.5.
Save and close the CH1 GMW Sales workbook.6.
Compare your work with the self-check answer key (found in the Course Files link) and then submit7.
the CH1 GMW Sales workbook as directed by your instructor.

Key Takeaways

The commands in the Page Layout tab of the Ribbon are used to prepare a worksheet for printing.
You can add headers and footers to a worksheet to show key information such as page numbers, the date,

the file name, your name, and so on.
The Print commands are in the File tab of the Ribbon.

Attribution

Adapted by Barbara Lave from How to Use Microsoft Excel: The Careers in Practice Series, adapted by

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/09/1-3-fig-1-50.jpg
https://saylordotorg.github.io/text_how-to-use-microsoft-excel-v1.1/index.html
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The Saylor Foundation without attribution as requested by the work’s original creator or licensee, and
licensed under CC BY-NC-SA 3.0.
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18
1.5 Chapter Practice
NOREEN BROWN, BARBARA LAVE, JULIE ROMEY, MARY SCHATZ, AND DIANE
SHINGLEDECKER

To  assess  your  understanding  of  the  material  covered  in  the  chapter,  complete  the  following
assignment.

Basic Monthly Budget for Medical Office

Download Data File:  PR1 Data

Creating and maintaining budgets are common practices in many careers. Budgets play a critical role in
helping a business or household control expenditures. In this exercise you will create a budget for a
hypothetical medical office while reviewing the skills covered in this chapter.

Open the file name PR1 Data, then Save As PR1 Medical Office Budget.1.
Activate all the cell locations in the Sheet1 worksheet by left clicking the Select All button in the2.
upper left corner of the worksheet.

http://textbooks.whatcom.edu/medmsoffice/wp-content/uploads/sites/42/2019/05/PR1-Data.xlsx
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In the Home tab of the Ribbon, set the font style to Arial and the font size to 12 points.  Then3.
click any cell to Deselect.
Increase the width of Column A so all the entries in the range A3:A8 are visible. Place the mouse4.
pointer between the letter A and letter B of Column A and Column B. When the mouse pointer
changes to a double arrow, left click and drag it to the right until the character width is
approximately 18.00.
Enter Quarter 1 in cell B2.5.
Use AutoFill to complete the headings in the range C2:E2. Activate cell B2 and place the mouse6.

https://openoregon.pressbooks.pub/app/uploads/sites/7/2016/10/selectall.png
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pointer over the Fill Handle. When the mouse pointer changes to a black plus sign, left click and
drag it to cell E2.
Highlight the range B2:E2 and click the Format button in the Home tab of the Ribbon. Click the7.
Column Width option, type 11.57 in the Column Width dialog box, and then click the OK button in
the Column Width dialog box.
Enter the words Medical Office Budget in cell A1.8.
Insert a blank column between Columns A and B by clicking on any cell in Column B. Then, click9.
the drop-down arrow of the Insert button in the Home tab of the Ribbon. Click the Insert Sheet
Columns option.
Enter the words Budget Cost in cell B2.10.
Adjust the width of Column B to approximately 13.29 characters.11.
Highlight the range A1:F1 and click the Merge & Center button in the Home tab of the Ribbon to12.
merge the cells in that range.
Make the following format adjustments to the range A1:F1: bold; italics; change the font size to 1413.
points; change the cell fill color to Aqua, Accent 5, Darker 50%; and change the font color to white.
Increase the height of Row 1 to approximately 24.75 points.14.
Make the following format adjustment to the range A2:F2: bold; and change the cell fill color to15.
Tan, Background 2, Darker 10%. Center the column titles so that they are horizontally centered in
each cell.
Set the alignment in cell B2 to Wrap Text. Select B2 and choose the Wrap Text button in the Home16.
tab of the Ribbon.
Copy cell C3 and paste the contents into the range D3:F3.17.
Copy the contents in the range C6:C8 by highlighting the range and clicking the Copy button in the18.
Home tab of the Ribbon. Then, highlight the range D6:F8 and click the Paste button in the Home
tab of the Ribbon.
Calculate the total budget for all four quarters for the salaries. Activate cell B3 and click the down19.
arrow on the AutoSum button in the Formulas tab of the Ribbon. Click the Sum option from the
drop-down list. Then, highlight the range C3:F3 and press the ENTER key on your keyboard.
Copy the formula in cell B3 and paste them into the range B4:B8.20.
Format the range B3:F8 with Accounting format and zero decimal places.21.
Highlight the range A1:F8 and click the down arrow next to the Borders button in the Home tab of22.
the Ribbon. Select the All Borders option from the drop-down list.
Double click the Sheet1 worksheet tab to change the name of Sheet1 to the word Budget, and23.
press the ENTER key.  Delete any unnecessary worksheets.
Change the orientation of the Budget worksheet so it prints landscape instead of portrait.24.
Use Fit to 1 page so the Budget worksheet prints on one piece of paper, if it does not already.25.
Add a header to the Budget worksheet that shows the date in the upper left corner and your name26.
in the center.
Add a footer to the Budget worksheet that shows the page number in the lower right corner.27.
Save PR1 Medical Office Budget workbook.28.
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Compare your work with the self-check answer key (found in the Course Files link) and then submit29.
the PR1 Medical Office Budget workbook as directed by your instructor.

Attribution

Adapted by Barbara Lave from How to Use Microsoft Excel: The Careers in Practice Series, adapted by
The Saylor Foundation without attribution as requested by the work’s original creator or licensee, and
licensed under CC BY-NC-SA 3.0.

Media Attributions

selectall
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19
1.6 Scored Assessment
NOREEN BROWN, BARBARA LAVE, JULIE ROMEY, MARY SCHATZ, AND DIANE
SHINGLEDECKER

Sales and Inventory Items

Download Data File: SC1 Data

A key activity for marketing professionals is to analyze projected sales and inventory information. This
is especially important for retail environments. This exercise utilizes the skills covered in this chapter to
analyze sales and inventory data.

Open the file named SC1 Data and then Save As SC1 Sales and Inventory1.
In the Sheet1 worksheet, enter the word Totals in cell C14.2.
Format all the cells in Sheet1 to Century font style and a 12-point font size.3.
Set the column width for Columns A through G to 13.5.4.
Edit the entry in cell B2 to read “Item Number.”5.
Use AutoFill to fill the Item Numbers from B3 into the range B4:B13.  The item numbers should6.
increase by one as they are filled through the range.
Copy the contents of cell A3 and paste them into the range A4:A8.7.
Delete Column F.8.
Format the range A1:F2 so the text is Bold.9.
Set the alignment in the range A2:F2 to Wrap Text.10.
Prepare A1:F1 for the title text by changing the fill color of the cells in the range A1:F1 to Red,11.
Accent 2, Darker 25%.
Make the following font changes to the range A1:F1: set the font color to white, add italics, and set12.
the font size to 14.
Merge and center the cells in the range A1:F1.13.
Enter the title for this worksheet in the range A1:F1. The title should appear on two lines. The first14.
line should read Status Report. The second line should read Sales and Inventory by Item.
Increase the height of Row 1 so the entire title is visible.15.
Format the values in the range C3:C13 with dollar signs and two decimal places.16.

http://textbooks.whatcom.edu/medmsoffice/wp-content/uploads/sites/42/2016/10/SC1-Data.xlsx
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Format the values in the range E3:F13 with comma style, zero decimal places.17.
In cell E14, use AutoSum to calculate the sum of the values in the range E3:E13.18.
In cell F14, use AutoSum to calculate the sum of the values in the range F3:F13.19.
Apply All Borders to the range A1:F14.20.
Add a thick bottom border to row 2; add a thick bottom border to row 13.21.
Add a thick line border around the perimeter of the range A1:F14.22.
Insert a new blank worksheet in the workbook (this will be Sheet4).23.
Delete Sheet3.24.
Move Sheet4 ahead of Sheet2 so the order of the worksheets is Sheet1, Sheet4, and Sheet2.25.
Rename the Sheet1 worksheet tab to “Status Report.”26.
Change the orientation of the Status Report worksheet so it prints landscape instead of portrait.27.
Add a header to the Status Report worksheet that shows the date (needs to update) in the upper28.
left corner and your name in the center.
Add a footer to the Status Report worksheet that shows the page number in the lower right corner29.
with the word “Page” before the number.
Center the worksheet both horizontally and vertically on the sheet.30.
Save the SC1 Sales and Inventory workbook.31.
Submit the SC1 Sales and Inventory workbook as directed  by your instructor.32.

Attribution

Adapted by Barbara Lave from How to Use Microsoft Excel: The Careers in Practice Series, adapted by
The Saylor Foundation without attribution as requested by the work’s original creator or licensee, and
licensed under CC BY-NC-SA 3.0.
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1.6 Scored Assessment by Noreen Brown, Barbara Lave, Julie Romey, Mary Schatz, and Diane Shingledecker is licensed under a
Creative Commons Attribution 4.0 International License, except where otherwise noted.
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Creating a Presentation
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Modifying a Presentation
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22
Finalizing a Presentation
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Getting Started with Access
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